Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i would like to run compiz on my s.o. The problem is that if i run 'compiz --replace', compiz start, but the upper border of the window (with minimize, maximize button) disappear! I try to run also: gtk-window-decorator --replace but without success.

How could be the problem ? Thanks

share|improve this question
add comment

2 Answers

I've had success in rebooting or logging out. You want to restart the x-server and load compiz as your window manager. Which version Ubuntu?

share|improve this answer
    
Me no! No reboot or logging solve the situation! –  stighy Jun 2 '12 at 15:37
add comment

Place fusion-icon on start session programs in compiz manager on border option change the border command to gtk-window-decorator --replace and end session

or the best way: go to

http://iamfuss.deviantart.com/journal/Install-emerald-for-Ubuntu-12-04-292806813

proceed the install and in compiz manager on border option change the border command to emerald --replace and you will be happy.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.