Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to open a .wmv file in Thunderbird. I was asked to download files in order to have it accessible. At the end of the installation An error occurred - Location not found. error message displayed with just the OK button available. Now when I press the Play button just the error message displays so I am not sure which packages need to be installed/uninstalled.

I have installed Ubuntu 12.04 (32-bit) with open-jdk-7.

Error was generated when installing:

GStreamer ffmpeg video plugin

It seemed that it took a while to have the process completing all steps of the download / install before the error message displayed.

share|improve this question

1 Answer 1

I started from scratch and this time the download/install worked just fine. The .wmv file could be opened inside Thunderbird.

share|improve this answer
    
I edited my original question. Regarding the actual answer I just posted what really happened: worked fine in the second attempt. Perhaps some hiccup with my wireless connection during the first download??? –  Dcm1405 Jun 1 '12 at 22:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.