Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have attempted to install a new copy of 12.04 using usb stick instead of using download manager. Everything went fine while using usb stick until I restarted after installation was complete. Then, I got the screen with cursor and 4 lines of script with the first line saying "could not write to bytes: broken pipes". I have used several versions of Ubuntu from 6.04, but this one seems broken. I have tried nouveau.blacklist and many other suggestions to no luck. I am using hp pavilion m7790y dual core processor system, with nvidia 7600gt video card, 4gb ram and two hard drives with Vista on one and fresh install of Ubuntu 12.04 on other. I'm still looking for help to solve this problem. Thanks in advance.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The only thing I can suggest is to:

  1. Re-download the iso (make sure and double check that you download the right one 64 bit or 32 bit.)

  2. Then burn the iso to a usb stick AND a cd.

  3. Try installing using the usb stick again. When you install make sure and click "remove Ubuntu" and then reinstall.

  4. If you encounter the same problems retry the installation using the good old fashion cd.

Hope this helps,

Leinardo

share|improve this answer
    
solved this by download 12.04 again and again until I got a version that worked. not sure what happened but version I downloaded last night works well. might be usb stick or IP or mirror ect, I did notice previous downloads would loose some minor functions so might have lost some of software in dl –  bull Jun 2 '12 at 15:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.