Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a fresh install of Xubuntu 12.04 on a Dell Latitude D610 with an external AOC monitor connected. When I go into Settings->Display the external monitor is seemingly identified, but it remains black. Turning off the laptop monitor (in settings->display) gets me two black screens.

Does anyone know if there's a problem with this setup? Some other way to configure it in Xubuntu? Ideally I'd be able to like to use both monitors, but I'd also be happy to be able to get the external monitor working instead of the laptop's screen.

The Latitude has an ATI RV370 (Mobility Radeon X300).

share|improve this question
add comment

1 Answer 1

Here are some very good instructions for setting up your dual monitor in xfce:

How do I setup dual monitors in XFCE?

share|improve this answer
    
I couldn't figure out how to make the monitor I described in the question description (the AOC monitor) work, so I used an older, smaller monitor instead. It immediately worked as an external display, and the instructions in your link helped me to set it up in dual mode. –  Eyal Jun 17 '12 at 21:03
    
(I upvoted this answer, since it helped me out. But I'm reluctant to set this as the answer since it doesn't solve the original problem) –  Eyal Jul 15 '12 at 10:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.