Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this library on machine X that manages packages via apt:

libmemcached-dev - Development files for libmemcached

And I want it on machine Y that uses yum. yum search libmemcached-dev fails. What's the safest way to go through with this installation?

X is ubuntu Y is cent-os.

share|improve this question
    
Add some more detail if you want an answer, what OS' are machines X and Y? –  jackweirdy May 31 '12 at 15:27
    
X is ubuntu, Y is cent-os. –  AAA May 31 '12 at 15:30
    
Try asking the question at superuser.com (another stackexchange site) since it isn't specific here. –  jackweirdy May 31 '12 at 15:39

1 Answer 1

In centOs (yum repositories) the developer packages finish with -devel , so

    yum install libmemcached-devel

is more close to

   apt-get install libmemcached-dev
share|improve this answer
    
Problem is that winds up being a different library, e.g. uses a .hh instead of a .hpp so I'd have to totally rewrite my code. –  AAA May 31 '12 at 16:02
    
so this question is of another stackexchange site, and maybe you can try with alien –  Andrés Ricardo Torres Martínez May 31 '12 at 16:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.