Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried what was mentioned here to no avail. When I update the values in gconf (any of the values, not just custom and custom_format) nothing changes. Is this a netbook edition problem? Is there another clock that I should be looking for, where the changes actually are happening? I only see one clock in the panel. Thanks.

share|improve this question
add comment

2 Answers

up vote 6 down vote accepted

In 10.10 the tools have been changed to dconf. First install dconf-tools Install dconf-tools , then run dconf-editor

Then navigate to apps -> indicators -> datetime and then check the "show-date" checkbox.

alt text

share|improve this answer
    
That's it. Thanks for the fast answer. –  smfoote Nov 22 '10 at 21:50
    
I wish I had a few more reputation points, so I could vote this up. Sorry. –  smfoote Nov 22 '10 at 22:21
    
Voted it up for you as it helped deal with something that was getting on my nerves. –  Samizdata Nov 23 '10 at 22:26
add comment

there is even a more simple answer to it. Right click on the clock, and click preferences. Just check show the date.

alt text

share|improve this answer
    
This option isn't available in the 10.10 netbook edition. –  Jorge Castro Nov 23 '10 at 14:25
    
oh, thanks for the heads-up. –  theTuxRacer Nov 23 '10 at 14:28
    
In 11.04, the option is called "Time and Date Settings" and the dialog is a little different, but it's basically the same idea. It probably has something to do with Unity? –  SpashHit Sep 21 '11 at 11:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.