Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed a fresh copy of ubuntu 12,04 in my netbook, through a live USB drive. I used the whole HDD and erased an existent win 7 partition. It installed everything and then asked me to reboot. When I did that, after rebooting, it only appeared the writer marker on top of a black screen and only that. Then, i plugged in again my usb drive and reboot. It loaded, but in the loading screen sent me (once) an error about the hard drive, that some file was missing (sorry i coulnd't write down the exact message). After that, I tried to re install ubuntu using my USB drive, but it sends me inmediately to the login screen. How do I solve this?

share|improve this question

closed as too localized by hbdgaf, Eliah Kagan, jokerdino, RolandiXor, fossfreedom Jul 14 '12 at 14:10

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

up vote 1 down vote accepted

After you login with the pendrive inserted in the USB port, open a terminal and type this command

sudo grub-install /dev/sda. then
sudo update-grub.

Then reboot again to see what happens.

share|improve this answer
    
Thank you so much for the answer. However, just before you answered I was preparing a new USB drive, so I just made a fresh install again and everything worked fine. Thank you, again, for your time! –  Alexander Neira May 31 '12 at 5:15
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.