Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Title says it all. Do note that the keyboard stops randomly, and i never had problems during the install or boot or such.

I wrote this w/ my on-screen keyboard. it has no function keys however, so the solution presented here wouldn't be applicable.

I also naturally wouldn't want to have to relog every time this happens.

I can access my console fine w/ my on-screen keybd, so terminal commands i can do.

My laptop is a Dell Inspiron 7110

share|improve this question
    
I had a similar problem. I was unable to click to. I tried different buttons on the keyboard: after pressing F11 I tried to type and everything was fine. However I use a desktop. –  Luc M Jul 6 '13 at 2:07

2 Answers 2

I had a similar problem with my keyboard. What helped (I'm not quite sure about names 'cause I have a russian localization): System settings > Special needs (icon of a white man in blue circle) > Input > "Slow" keys => disable. Everything started working immediately.

Sorry for bad English, not a native speaker:)

share|improve this answer

When it happens to me I usually click on the touchpad (not the mouse) and it resumes working.

Bad bug, btw, Ubuntu's getting worse and worse.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.