Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 11.10 on Desktop but Ubuntu originally was installed on laptop. Numeric keypad on my keyboard was set as mouse moving and mouse button. No matter how I toggle Num lock and change the QWERTY to AZERTY and change back, I can't use numeric keypad probably.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This might help you!

Open System Settings by going to Session Indicator in Unity panel.

enter image description here

In system settings open Universal Access.

enter image description here

Under Pointing and Clicking tab turnoff the Control the pointer using the keypad.

enter image description here

share|improve this answer
    
thx, I forget to try U.Access Section~ –  SotongDJ May 29 '12 at 10:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.