Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to install the 64bit version of 12.04 through a Live CD, all that happens is that the disk spins, and I get the windows boot screen.

I've set my BIOS to boot from a CD first, before booting from the hard drive, so the CD should work, but it just skips to windows.

Ive tried everything here, and nothing from it helped. Could something in my BIOS be interfering with the installation?

I am using a Dell XPS 14z

I would prefer not to use the 32bit version of Ubuntu because I want it to be at its full potential.

I've tried downloading and burning to CD's multiple times to ensure that it's not corrupted. would you suggest one of these?

  1. Try to install an older version, like 11.10 64bit, and upgrading it?
  2. Installing with a USB or external drive?

It's alright now, I used an External hard drive to install ubuntu and I also have 64 bit. Thanks for the input!

share|improve this question
1  
Try using the 32-bit one. –  Emerson Hsieh May 29 '12 at 3:28
    
Or maybe the installation media is corrupted. –  Emerson Hsieh May 29 '12 at 3:36
2  
Is using 2nd Intel generation i3, i5 ... so for sure 64bit is the best choice. –  Dave May 29 '12 at 3:37
    
Oh, it seems that this user has the same problem, but in a slightly different way:askubuntu.com/questions/141596/… –  Daniel Richardson May 29 '12 at 3:44
1  
@emersonhsieh The 64-bit version is of course incompatible with all 32-bit machines. Are you saying there are also 64-bit machines with which it's incompatible? If so, is that because of hardware for which there are working 32-bit proprietary drivers, but no corresponding 64-bit drivers? –  Eliah Kagan May 29 '12 at 4:00

2 Answers 2

If you downloaded the .iso file from ubuntu.com and burned it using the option "write to disk", selected from BIOS first boot your dvd-rw or whatever it is then everything should work.

share|improve this answer
    
I don't understand what's going on then. I think it specifically affects this model of laptop. I would try migrating a wubi installation but i'm a bit new to this and my small brain can't comprehend it without a full walkthrough. –  Daniel Richardson May 29 '12 at 3:48

From your description, it seems not to be booting at all, which in a sense is a good sign. Usually problems that are very difficult to solve happen later in the boot process (or during the installation process...or on first boot of the installed system).

You should MD5 test the .iso image you downloaded (from which you burned the CD). If that doesn't check out, download it again and start over. If it does, see if you can get far enough to verify the installation media. (But your description makes it sound like you're not getting that far.)

If that doesn't work or reveals errors, make another install CD. Make sure you're burning the CD correctly. Burn it at the slowest possible speed, as that sometimes can produce a more reliable burn. You can also write the .iso image to a USB flash drive (as you suggested you might do), and try to boot and install from that.

Finally, make sure you're booting from the CD (or flash drive) correctly. Your machine is a Dell, so you can press F12 when it first starts up, to bring up a boot menu letting you choose between different boot drives (including the CD and external USB drives). You may have to press F12 while it says to do so on the screen, which might be a very short window of time. You may have to try a couple of times to get it. (I'm guessing you are doing this part correctly, but I am including this section just in case, and for the benefit of other users with similar problems.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.