Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is how the "Connect to Hidden Wireless Network" dialog used to look with Ubuntu 2011.04:

enter image description here

The "Wireless Security" list showed different protocols, including the one I want (WPA & WPA2 Personal)

PROBLEM: With Ubuntu 2012.04 (on another laptop), only "None" is shown in "Wireless security":

enter image description here

QUESTION: Why are the other options no longer available in 2012.04?
I have just installed it, it is in an out-of-the-box state.

share|improve this question

closed as too localized by Jorge Castro, fossfreedom May 30 '12 at 8:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Solved by reinstalling 12.04, this time it works... –  Nicolas Raoul May 30 '12 at 4:58

Browse other questions tagged or ask your own question.