Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

DeVeDe 3.21.0 produces an DVD for playback in DVD players, but the Title menu does not show up.

share|improve this question
2  
Are you asking how to make titles in DeVeDe, or are you trying to report a bug about how this functionality is broken? If you think you've found a bug, I encourage you to report it, but AskUbuntu is not the right place for bug reports. Instead, this is how to report a bug in Ubuntu. –  Eliah Kagan May 29 '12 at 5:41
    
The bug has already been reported, and it is poor practice to post a duplicate bug report. –  keepitsimpleengineer Jul 16 '12 at 16:05
    
That is why I linked to instructions that explicitly and very prominently explain that one should search for existing reports first, and how to do so. In the future, it may be helpful if you mention that a bug has already been reported, if you know that one has been. You can link to the bug, too. (I recommend editing your answer to link to it, unless that DeVeDe forum thread is the bug report. Also, please note that it is not bad practice to report bugs downstream that are already upstream, though you should always link them upstream when doing so.) –  Eliah Kagan Jul 16 '12 at 16:12
    
Those reading these comments might like to know that this Q&A was not intended to be a bug report, but to provide a workaround to those not aware of rastersoft.com and the DeVeDe forum. DeVeDe was developed and is maintained by a very nice fellow, Sergio Costas Rodríguez, owner of rastersoft.com, and who uses the forum for support and problem reporting. –  keepitsimpleengineer Jul 21 '12 at 18:54
    
If DeVeDe had been developed by an organization (i.e. Gnome, Debian) with bug tracking then the formal upstream/downstream approach would be appropriate. To burden the hardworking folks at Canonical and other Ubuntu developers with an unneeded bug report would be unhelpful. The link in my answer is to the DeVeDe forum, a Google group. –  keepitsimpleengineer Jul 21 '12 at 18:55
show 2 more comments

3 Answers

up vote 1 down vote accepted

The answer was found here.

It seems that DeVeDe versions after 3.18 have this bug when using 12.04.

Reverting to 3.18 works.

share|improve this answer
add comment

I had the same problem after updating to Ubuntu 12.04. The solution is to uncheck the "Use FFMPEG instead of Mencoder" in Edit -> Preferences.

share|improve this answer
add comment

There is a bug report for this, however, there hasn't been done anything about it yet, please click affects me too, if you are affected: https://bugs.launchpad.net/ubuntu/+source/devede/+bug/1034457

Sorry for posting this as an answer, but my reputation isn't high enough comment on solutions or questions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.