Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I find the default display of "Permissions" in nautilus (when viewing properties of a folder/file) difficult to use.

To solve this, I always used gconf-editor in 10.04 to change to the following:

gconf-editor: apps > nautilus > preferences > show_advanced_permissions

enter image description here

How can I get permissions to look like above in 12.04? The gconf-editor setting is not listed under nautilus in 12.04. Has it been moved?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

Run this command in a terminal:

gsettings set org.gnome.nautilus.extensions.preferences show-advanced-permissions true

Or use dconf-editor Install dconf-editor:

org > gnome > nautilus > extensions > preferences > show-advanced-permissions

enter image description here

share|improve this answer
    
gsettings? is this something I need to install? –  Chad--24216 May 28 '12 at 21:57
    
could you please say more about this? I can find no "org.gnome.nautilus.preferences" in dconf or gconf. –  Chad--24216 May 28 '12 at 22:05
    
I've edited to fix the key name...this answer should work too now. –  Eliah Kagan May 29 '12 at 0:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.