Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Transmission 2.52 and Opera 11.64 x64, when I try to open a magnet link from The Pirate Bay, Opera says it cant recognize that protocol, how to set up?

share|improve this question
    
    
Did anyone figure out how to fix this issue with the latest version? I just started having problems with this yesterday once i opened bitorrent to find some older files.. now it is having this issue unless i just manually copy the link into utorrent.. –  user263792 Mar 31 at 6:14

2 Answers 2

Go to preferences -> advanced -> programs -> add Protocol = magnet

Choose your action:

Then tick Open with other application (and copy the line from below):

 /usr/bin/transmission %s

Parameter: leave empty (unchecked) Open in terminal

You need to wait 3 or 4 minutes until the peers list is completely loaded!

share|improve this answer
1  
it works for me when u use /usr/bin/transmission-gtk %s instead.. thanks –  Tapper Sep 4 '12 at 7:27

have you tried to follow this documentation : http://jamesisin.com/a_high-tech_blech/index.php/2011/01/tweak-opera-to-befriend-transmission/

It seems that you should just go to programs, add the protocol and open with transmission, and add '%s' in the parameters field.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.