Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is how my desktop looks like after moving Firefox window arround:

enter image description here The background just doesn't redraw, there is no wallpaper. It is like that since update to 12.04 - it was the same in 11.10 but I had special intel drivers then that fixed this problem. Doesn't seem to be fixed in 12.04 even with the ppa I was using then. What can I do? I couldn't find anything about it on Google because results were unrelated. :( I have Samsung RF-511 notebook with Nvidia card turned off - so it's using only Intel from i7.

share|improve this question
1  
Please paste the link to the screenshot and someone else can embed it as an image. –  Nathan Osman May 29 '12 at 3:56
    
Here it is: link - after last update though it's even worse because Unity is now not displaying anything (it's black - I can click icons, but don't see anything). –  magnesus May 31 '12 at 6:08

2 Answers 2

After a long time and update to 12.10 I finally solved my probelm - in Ubuntu 12.10 to solve it I had to just... set a different wallpaper. Aparently I had empty wallpaper set or sth.

share|improve this answer
1  
there is a setting in dconf/gconf that allows to make the desktop transparent. This is default set to NO and is set to NO again when you set a wallpaper to your desktop. You probably has this set to YES (there are some options in compiz settings that do this). –  Rinzwind Dec 6 '12 at 12:22
    
transparency of the desktop wallpaper?.. schema please.. –  precise Jan 7 at 16:42

You may try logging in using Ubuntu 2D--at login, click the gear icon, select Ubuntu 2D, and continue login. Hope this helps. If not, you may want to try Lubuntu. sudo apt-get install lubuntu-desktop in a terminal.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.