Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is 12.04 LTS on an AMD A8-3870 APU with Radeon(tm) HD Graphics.

Had 12.04 installed for a couple of weeks. Previously updated ~1 week ago.

Installed konqueror + available updates on 25/May apparently successfully.

On reboot, machine hangs in KDE splash screen, before login dialogue. No response to num lock, or other keys.

Can run recovery mode command prompt & networking.

Is there a way to find what updates were applied, and roll them back ?

Is there a way to stop the gui splash screen, and display text startup logging instead ?

share|improve this question

closed as off topic by fossfreedom Jun 12 '12 at 19:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
To disable splash screen do this at terminal: sudo nano /etc/default/grub then change the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT=""; save; the run sudo update-grub –  desgua May 28 '12 at 19:00
    
Then post here what errors do you get. Sometimes if you press "Esc" at splash screen you will be able to see the text info. –  desgua May 28 '12 at 19:02
    
Thankyou for that. I suspect it is freezing during X initialisation. Boot seems to proceed OK. With GRUB_CMDLINE_LINUX_DEFAULT="" I briefly see a text login prompt, then it hangs. grub.cfg seems to have changed quite a bit. I used to have "nomodeset" at the end of the usual boot line, to allow a VGA monitor, but that has gone, and seems not to be necessary. –  Bat May 29 '12 at 8:43
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Jun 12 '12 at 19:33

Browse other questions tagged or ask your own question.