Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have downloaded the Universal USB Installer and Ubuntu 12.04 Desktop as described on your site. I installed it to a 16Gb USB stick including the format option. Now when I try to boot from the stick into Ubuntu I get a couple of lines of script then a screen with EasUS Todo Backup with Backup. Recovery, Clone and Tools options, but no sign of Ubuntu starting. Where is the start Ubuntu option please? I can find no reference to EaseUS on your help pages.

share|improve this question

closed as too localized by izx, Jorge Castro, hbdgaf, Mitch, belacq Aug 24 '12 at 18:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Have you tried formatting the USB drive and doing it again? –  Mitch May 28 '12 at 12:29
    
Yes Mitch, first thing I did. And Ive tried fresh downloads with a clean new USB stick too. And used it on a different machine. It would appear to me that the site has been hijacked to plant EaseUS in the downloads. Or could it have been dragged in from a hidden restore partition? But I look for better minds than mine to advise. –  Malcolm Lawrie May 29 '12 at 7:39
    
Can you tell us specifically where you downloaded the two items from? –  John S Gruber Aug 20 '12 at 3:15

1 Answer 1

Please use UNetbootin to recreate the USB drive and try again. Other people have reported problems with Universal USB Installer too.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.