Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday, I installed the new version of Ubuntu (12.04) but in the middle of the installation, it gave me an error and didn't install the rest.

When I restarted my computer, I booted into Ubuntu, but it didn't do anything – just went black.

I restarted my computer again, and when I tried to uninstall Ubuntu (with Windows Vista) the same happened. It did not work. I tried to just delete it or use CCleaner, but it didn't work either.

share|improve this question
    
You know what would be great? If instead of "It doesn't work" you would mention the specific error messages you received during installation. What about deleting it or using CCleaner "didn't work"? –  slhck May 28 '12 at 10:25
add comment

1 Answer

If the installation doesn't complete correctly, then it is quite obvious you will get a black screen at boot.

I had a similar issue when installing 12.04. It turned out to be the USB stick which I had been using to install ubuntu on a number of machines.

Recreating the USB stick following the steps mentionned on the official ubuntu site solved the problem for me:

So if you've been using a USB stick, I would suggest to recreate it (and don't manually add any files to it). Hope it'll work for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.