Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having issues running the latest installation.

I tried the Live CD and everything seems to go fine for a while and then the whole system freezes and I can't do anything. It does not recover and I have to turn the computer off using the power button.

I have also tried the installer a couple of times and get the same problem. Everything seems to be going well and then all of a sudden it freezes. It does not freeze at the same point either, as in the installation got to different points each time I tried before freezing.

I was thinking my hardware may be causing the problem. It's a desktop with:

  • Motherboard: ASRock N68-VS3 FX,
  • Graphics card: NVidia GeForce 210,
  • TP-Link wireless card,
  • 4GB RAM,
  • 1TB Hard drive
share|improve this question

closed as off topic by fossfreedom Jun 12 '12 at 19:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Jun 12 '12 at 19:35

Browse other questions tagged or ask your own question.