Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to install Ubuntu on my computer. I don't know much about Linux, but I know my way around a terminal and whatnot. My computer, a ThinkPad W700ds, refuses to read from my CD when booting. The md5sum is correct and the same CD boots fine from another computer.

When I try to install from a USB, I can get the main screen, but when I select any of the options from there my screen turns black for more than 3 hours until I have to turn it off. Is there anything I can do about this? I want to have a true partition, don't want a Wubi'd install. It's a 10.10 x64 image, but my computer is 64 bit (running Windows 7 x64 right now) and the exact same CD is bootable on other computers.

I've been on #ubuntu IRC for days trying to work this out but nobody knew, so I figured I would get more responses by posting to here.

UPDATE: Thanks Jorge Castro. Both the alternate and desktop installers seem to not work at all with the CD. On a USB, the alternate installer lets me start installing, but in the middle of installation I get this message. The people on #ubuntu told me to just exit installation at that point, so I did.

share|improve this question
    
Hi, can you please update your question to say which CD you are trying to install from? (Desktop or alternate) –  Jorge Castro Nov 21 '10 at 17:12
    
I had same problem, when I used bad CD. Select "Check CD for defects" and see if the CD works okay. Also USB can have bad data on it if you have used bad CD to make one. Also hit Ctrl-Alt-F[1-12] to cycle through all the virtual terminals and find the verbose install log which will tell you exactly where you got stuck. –  danizmax Nov 21 '10 at 18:31
    
Did you try the 32-bit edition? –  Bobby Nov 21 '10 at 20:51
    
Bobby, no I haven't, but I see no reason why the 64 bit edition shouldn't work and I don't want to be using a 32-bit OS on my computer. –  Habstinat Nov 23 '10 at 23:54
    
This question seems abandoned, there is not further information or activity added to it for several months. I am flagging this to be closed by a moderator. If you think this issue is still affecting you you can flag a moderator to re-open it. –  Bruno Pereira Feb 3 '12 at 1:09
add comment

closed as too localized by Marco Ceppi Feb 3 '12 at 1:11

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Does your BIOS have a SATA AHCI or compatibility mode setting? I'd try setting it to the opposite setting and try again.

Does the bootable ubuntu USB drive you tried work on another computer?

I'm also curious if other boot discs work on the computer, like the UBCD or a vanilla memtest86+ CD. If none of them work, I'd make sure the BIOS is updated to the latest version. If it still doesn't work, I'd consider replacing the drive or using an external drive. I am puzzled why the bootable USB drive isn't working though.

share|improve this answer
    
Haven't tried the USB drive yet on other computers, will do so when I have access to one, probably tomorrow. My BIOS doesn't appear to have any such settings. I'll also try some of those other disks. One thing I forgot to mention, though, is that I am able to run the memory test from the USB. It's the only option that works. –  Habstinat Nov 23 '10 at 23:52
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.