Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been trying to install 12.04 LTS onto a Dell with a Pentium III from CD.

Booting from the CD, the installer gets through the "Who are you?" process and begins copying files. The progress bar gets as far as the last period in "Copying files...". The box clears, and an error box comes up saying:

The installer has encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again.

When I try to install from this desktop session, the installer gets to the same point, the copying files box closes, and then just stops. The pointer is busy, the CD drive spins up occasionally with no data transfer, and there's no hard drive activity.

When I boot from the CD and access the disk boot menu, the disk checks good and memory checks good (I upgraded the original memory to 512 MB). I also updated the BIOS to the newest version from Dell. This is an older L866r, but should meet the requirements.

share|improve this question
How are you partitioning the drive? – Mitch May 27 '12 at 17:16
Did you MD5 test the .iso image, and verify the installation media? If not, please do these things. Then you can edit your question to incorporate information about the results. – Eliah Kagan May 28 '12 at 16:29

I ran into the same issues when trying to install from CD. Burning it to a DVD and installing worked like a charm.

share|improve this answer

Try the "alternate" release.
It has a text-based installer that may solve your problem.
Alternate 12.04 32bit / Alternate 12.04 64bit

share|improve this answer

Most of the time CDs burns wont work with ubuntu, I am sharing my personal experience. Better to use a usb or DVD installer.

share|improve this answer

Did you?
1. Check the MD5 hash to verify the data integrity? If the hash true,
2. It can be the burner quality. Is the burner old? Or
3. It can be your harddisk health. If your harddisk is old, the installation can be failed. Or
4. You didn't format the drive cleanly / you didn't use the clean install (there is some data leaving there not formatted)

share|improve this answer

sometimes problem can be by your cd producter . if you have a usb flash disk . may you try installing from usb ?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.