Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, i am currently working with bricscad v12 for my 2D drawings, BUT i have a very annoying issue. When i am zooming too much in brics and working with an active command the workspace is changing. So, how can i figure out where exactly is the problem?

I tried to find something in google but no one mentions something about it!So, please help!

Thanks!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Are you pressing any combination of Ctrl+Alt+Arrow or Super(Windows key)+Arrow while working, even if by accident? Or does this program synthesize those combinations of events by any chance?

You can change the keybindings use for switching workspaces, under System Settings->Keyboard, or just stop pressing those keys. If the program is synthesizing the events somehow, you will probably need to change the keybindings as a workaround, and you should report a problem against that program, in it's issue tracking system.

share|improve this answer
    
well, i am not pressing any other keys than mouse clicks and wheel scroll up and down!?!So what should i do?thanks –  gabriel May 30 '12 at 11:30
    
You need to open an issue about your problem with Bricsys I presume. –  dobey May 30 '12 at 13:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.