Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to get synergy working, here is the step that I have done:

  1. Installing quick synergy in Ubuntu
  2. Installing synergykm in mac os x
  3. Using IP address instead of hostname
  4. Using synergyc / synergys

The problem is, it keep giving connection timed out, and when I checked using telnet from Ubuntu myMacIpAddress 24800, It said that connection refused.

When I tried from Mac OS X telnet myUbuntuIpAddress 24800, it said that connection is timed out, does anybody know how to solve this?

share|improve this question
    
looks like firewall's blocking the ports –  Sathya May 28 '12 at 4:57
    
Are you using Lion on the OS X computer? Last time I checked a couple months back there were a lot problems using Synergy with Lion. –  jasonwert Jun 14 '12 at 1:24
    
using OS X lion –  whale_steward Oct 23 '12 at 6:04
add comment

1 Answer

up vote 0 down vote accepted

as it turn out, somehow when I tried to ping my ubuntu from my mac it gave me destination host unreached. so after a little bit tinkering ,change the ip address of both computer and make sure that both can ping each other and viola, it worked. synergy that i used is the latest version using mac lion and ubuntu 12.04

so summary:

  1. make sure that your mac and ubuntu understand each other that is can ping each other
  2. using the latest version of synergy
  3. synergy version for both ubuntu and mac MUST BE the SAME
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.