Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since 12.04 I cannot connect to my VPN. my ovpn file is the following

http://email.uoa.gr/help/download/vpn/edunet.ovpn

When I try to import the VPN file i get the following error

The file 'edunet.ovpn' could not be read or does not contain recognized VPN connection information

Error: unknown PPTP file extension.

Is there any way arround this error? I have already installed network-manager-openvpn

share|improve this question

4 Answers 4

up vote 11 down vote accepted

My problem was that network-manager-openvpn-gnome was not installed, (weird because I though it would get installed automatically after installing network-manager-openvpn). I installed it and everything was fine.

So, to all people having the same problem make sure that

sudo apt-get install openvpn network-manager-openvpn network-manager-openvpn-gnome
share|improve this answer

When you import be sure that the following fields are populated:

  1. user certificate
  2. CA certificate
  3. privacy key

Your save button will become visible. This worked for me.

share|improve this answer
    
And then after i installed network-manager-openvpn-gnome I run into the problem of the grayed "Save" button, and I saw that the certificate was missing. I located it and everything worked OK. –  ECII May 29 '12 at 7:23

I had a similar problem to ECII's. In my case network-manager-vpnc-gnome had to be installed first. To do so I typed in a terminal:

sudo apt-get install network-manager-vpnc
share|improve this answer

If anyone is using KDE as the desktop manager, the right package to be installed may be network-manager-vpnc-kde, if available:

sudo apt-get install network-manager-vpnc-kde
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.