Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I successfully installed remastersys latest version for precise in Ubuntu 12.04 and created iso by executing backupmode. When installation in final stages I got the following error,

"The username you entered is invalid. Note that usernames must start with a lowercase letter, which can be followed by any combination of numbers and more lower case letters."

After it quit the installation. Can you help me to solve this problem?

Regrads

share|improve this question
    
What user name did you enter? –  RobinJ May 27 '12 at 10:54
    
I given user name "koha" password "koha123" in CD. The same username and password entered when installation time from backup iso. In remastersys user was custom, i didnt made any change there. –  Vimal Kumar May 28 '12 at 9:20

2 Answers 2

For images built with dist option (Distributable custom iso) the default user name is custom and password is blank- that is no set password. So if you have installed Precise from a custom made live distributable CD this username and password may work.

share|improve this answer

I have the problem with remastersys asking for root password during installing the system from live cd. I have spent hours searching for that and finally found it working use remastersys-gtk instead of remastersys-gui

install by sudo apt-get install remastersys-gtk

then on the welcome screen clear the user settings button and click the customization and give your own username instead of custom.

copy the Splash.png to /etc/remastersys/customisolinux/using the command

sudo cp /etc/remastersys/isolinux/splash.png /etc/remastersys/customisolinux/ 

Then Copy your "isolinux.bin" in to /etc/remastersys/customisolinux/

sudo cp /usr/lib/syslinux/isolinux.bin /etc/remastersys/customisolinux/

Then Copy your "vesamenu.c32" in to /etc/remastersys/customisolinux/

sudo cp /usr/lib/syslinux/vesamenu.c32 /etc/remastersys/customisolinux/

copy /etc/remastersys/isolinux/isolinux.cfg.vesamenu to /etc/remastersys/customisolinux/ and rename it to isolinux.cfg

sudo cp /etc/remastersys/isolinux/isolinux.cfg.vesamenu /etc/remastersys/customisolinux/isolinux.cfg

It worked for me. I think it will work for you too.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.