Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I ran

/usr/lib/nux/unity_support_test -p 

And it seems I pass all tests, I'm using the latest proprietary drivers, Unity 2D/Gnome works just fine, just not Unity 3D

I already tried Unity doesn't load, no Launcher, no Dash appears logged in using 2D, activate the plugin but still no dice.

Is there a dump I can provide to get help?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

If you've upgraded, or are using the same home partition/directory with old config files, it's possible for some old compiz configuration to break the Unity panel and launcher. Open a terminal window and try:

unity --reset

Chris

share|improve this answer
    
Thank you Chris, that did it =) –  LEOPiC May 30 '12 at 23:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.