Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to change the default pdf viewer on my Kile Latex frontend. When I reach SettingsConfigure - KileToolsBuildViewPDF I am able to make the appropriate change.

Unfortunately, in the pop-up window for Configure - Kile, I am not able to see the bottom right corner. A right angle with an arrow does appear near the top left corner. But I am not able to resize the window using it. Consequently I am not able to save the changes, rendering the entire operation pointless.

The only option available on the top bar of the pop-up window is to close it. There's no minimize or restore option available.

EDIT: I am using Ubuntu 11.10, with Virtual Box (Full screen mode) along with gnome (version 3.2.1). I dislike Unity. But I guess my current predicament is because I have gotten rid of Unity.

EDIT (Images explaining the issue):
Screenshot when I open Configure - Kile: Screenshot when I open Configure - Kile

Screenshot when I reach the ViewPDF option:

Screenshot when I reach the ViewPDF option

share|improve this question
    
I have Guest Additions. I think I am using VB at its full potential. I think the problem lies some where else. Thanks for the help though! –  Shashank Sawant May 27 '12 at 5:38
1  
Alt+F8 does not work either? –  irrational John May 27 '12 at 5:41
    
Nopes alt-space doesn't work either. Tried alt-f8 too. The issue seems to be that the options are too many in number. It causes the size to exceed the screen limit. –  Shashank Sawant May 27 '12 at 5:47
add comment

2 Answers

up vote 3 down vote accepted

Hold down Alt and drag with mouse wheel(mouse middle button)

EDIT

need to edit $HOME/.kde/share/config/kilerc file

[Tool/ViewPDF/Okular] 
class=View 
command=FoxitReader 
from=pdf 
menu=View 
options='%target' 
state=Viewer 
to=pdf 
type=Process

And change needed settings

share|improve this answer
    
Thanks! I tried it, but it doesn't help. I mean it works but I am still not able to get the window size small enough to see the OK and Cancel buttons. :( –  Shashank Sawant May 27 '12 at 5:21
    
@ShashankSawant can you go to chat room? –  geoh May 27 '12 at 5:25
    
Sorry I omitted a fact. I don't think it should matter but I am including it in the original question. I am using Virtual Box. –  Shashank Sawant May 27 '12 at 5:29
add comment

The answer to the problem of clicking OK & Cancel buttons hidden at the bottom of an over-sized windows is Alt + F7. After pressing that, using the arrows keys, windows which are not maximized, can be moved (at least partially) beyond the upper bound of the desktop screen. Obviously, when moved sufficiently upwards, a non-maximized sub-window, will present its lower-most buttons.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.