Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently updated from Ubuntu 11.10 to 12.04 LTS. Everything was going good with 11.10, but after the upgrade my system hangs up on boot. When I power down and re-boot, I get the options list for boot choices. I select the equivalent of boot with repair. The script goes on screen as it attempts to boot. When I see:

  [  48.616020]: [Hardware Error]: CPU:0YMC4 - STATUS ( - |UE|-|8CC|  

That's all she wrote.

I have an AMD Turion64 processor that was working fine with the previous OS. I'm guessing that 12.04 LTS doesn't like it? Anyway, is there a fix or can I do a rollback? Or am I re-installing.

Lost & Confused

share|improve this question
add comment

3 Answers 3

If you would like a link to getting a non pae verison of Ubuntu 12.04 David Henningson has very kindly developed one and put it on Launchpad

Launchpad

with a link to an iso here:

http://people.canonical.com/~diwic/12.04-nonpae/ubuntu-12.04-desktop-i386-nonpae.iso

As he says though

I've only tested the new iso by booting it, as I had no spare partitions on the relevant machine to test installing it as well. Please test installing from it.

And as with the previous one, this is unofficial, made by someone who is not an LiveCD expert (but by someone who just happens to have one of these computers), and I promise no support....

I have downloaded it and it worked a treat on my old (ish) Lenovo t42

However I do note that you have a 6 bit pc so this may not be optimal but will help for now

share|improve this answer
add comment

I have ASUS Motherboard, Intel Pentium 4 3.00 GHz (Prescot), 3 GB RAM. First I had problem installing 12.04 - freezes at boot, does not go to the point where you would click Install. So I installed 11.10. That worked fine untill I upgraded to 12.04. Again it freezes at boot. In my opinion, something is not vorking at 12.04 LTS. However, it could also be the problem with some setting inside BIOS. I had similar problems installing earlier versions 7, 8 or 10. Those probems I was able to resolve just by changing something inside BIOS. But this time I still heaven't found what whould that be. To conclude: It could be something inside BIOS, or there is something wrong with 12.04 LTS. I'd like to figure it out, so if any body knows anything...

share|improve this answer
    
This answer follows "me-too" approach! –  Ravi Jun 7 '12 at 8:40
add comment

may relate to:

Wubi install on AMD64 - won't boot to Ubuntu 12.04 LTS

".. Turian64 won't run the PAE kernel. There's a non PAE version of 12.04 out there. Use it. .."

Note: Person who posted this has not substantiated or clarified their comment.

share|improve this answer
1  
IF that link breaks, this answer is pretty useless. Please consider adding some information that makes this answer stand on its own. –  Tomas Lycken May 27 '12 at 12:53
    
he has linked to an answer that isn't accepted nor is it a solution to the problem. –  Alvar May 27 '12 at 13:04
    
This appears to be same issue (or very similar). And, NO, it is not a solution without proof (or more information). –  david6 May 28 '12 at 8:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.