Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am trying to install Ubuntu 12.04 LTS dual boot with Windows 7, but when i click on Try or even Install ubuntu, i am getting black screen only. I can't see any text or anything else. When i see my Laptop's screen from close look, ubuntu in the middle of screen shown but screen is dark black. So because of this i am unable to install Ubuntu on my laptop. Please help in this regard. Following deatails of my laptop.

Details of my Laptop: Manufacturer- Acer Aspire 4736 Processor- Intel core 2 duo CPU T660 Graphics driver- Mobile Intel(R) 4 series express chipset family (Microsoft corporation - WDDM 1.1), Current version installed- 8.15.10.2302

In ubuntu 11.04 i know how to boot into nomodeset, but i don't know how to boot through nomodeset in ubuntu 12.04 LTS. Because there is no option shown for F6 key.

My laptop is Acer aspire 4736, and my Video/Graphics card shows unknown by ubuntu. Please someone help me.

Can changing or upgrading my laptop's graphic card solve this problem..?? If yes then, which graphic card should i go for which is supported by Ubuntu and other Linux distros?

Please someone help.

share|improve this question
    
check this askubuntu.com/questions/138598/… –  jet May 26 '12 at 19:43
    
For more info: askubuntu.com/questions/38780/… –  belacqua May 27 '12 at 20:23
add comment

marked as duplicate by RolandiXor Mar 19 '13 at 17:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

On boot, press Esc to get the language-selection screen. Press Enter to select English. Press F6, which gives you a menu. Press Esc to dismiss that menu. Then you can use the arrow keys to edit the Boot Options and (e.g.) add "nomodeset".

If "nomodeset" doesn't give you full resolution, you could try deleting "quiet splash --" and adding "drm_kms_helper.poll=0". If that gives you full resolution but with no brightness control, you could try deleting "quiet splash --" and adding "drm_kms_helper.poll=0 acpi_osi=Linux acpi_backlight=vendor" (or maybe "legacy" instead of "vendor").

My machine is a Dell Vostro 360, so I'm not sure how applicable my observations are. But I've recorded them at "Linux in full HD (with brightness control) on Dell Vostro 360".

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.