Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Bug Description: (Quoted from Bug Report)

"After the Precise Pangolin upgrade, it appears that libgoogle-glog-dev and libgoogle-glog0 are not available. Without the -dev package, asgard cannot be compiled. Without -glog0, it may not be dpkg'd. We should find a solution for this problem pretty fast."

I have posted this issue on the Ubuntu Forums:

http://ubuntuforums.org/showthread.php?p=11970783#post11970783

*This directly effects at least 1 member of our team

This issue has been posted as a bug on Launchpad:

https://bugs.launchpad.net/asgard/+bug/999107

share|improve this question
    
Please remember to accept/upvote the best answer(s) to your question when possible (tick/check mark on the left). This way, the question is marked as "answered" and future readers can refer to it knowing the solution works. Thank you...:) –  izx Sep 11 '12 at 18:17

1 Answer 1

Also posted to bug tracker

  1. Here's why it was pulled from Precise -- at the request of the Debian QA team: https://launchpad.net/ubuntu/precise/amd64/libgoogle-glog0

  2. If a ppa will do, 0.3.1-1ubuntu1 (from Oneiric) appears to compile just fine on Precise.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.