Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

today I updated my ubuntu 11.10 via the update manager. Now, the wifi connection is not working. I see my wifi station and the network manager also connects to the station but I cannot ping any other machine as well as connect to any other machine.

I use dhcp and I have disabled ipv6. If I call ifconfig everything looks fine, I see If my address. I also tried to setup the network manually without success. route also looks ok.

Any ideas what could have happend?

share|improve this question
This bug looks very similar: – headmyshoulder May 26 '12 at 14:43
up vote 0 down vote accepted

This one solved my problem:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.