Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to load Ubuntu 12.04 on an ASUS F5 laptop (PRO50G - Pentium t3200). The install CD has already been used to install 12.04 on another laptop.

Ubuntu appears to be loading until it gets to the Welcome screen that I understand should have the language selection on it. Whatever it should have is blank and all options (menu bars) are unresponsive. All I am able to do is a forced power down.

As a relatively new person to Linux, I am unfamiliar with any way to get control of the laptop. This is the first time I have had a problem installing Ubuntu.

I also tried using the 11.10 and 10.04 install discs with same result.

Any help/advice would be appreciated.

share|improve this question
Try the "alternate" install CD. It is a text only interface, but it does cope with some more hardware variations. – jippie May 26 '12 at 11:58

Sometimes the graphics on new laptops may work perfectly with the default Ubuntu configuration (they will work fine once you install the drivers after you have installed Ubuntu itself). Try the alternate CD as recommended first.
Alternate 12.04 32bit / Alternate 12.04 64bit

There may be some problems with your CD drive or with the CD itself.
Try to create a USB bootable stick as described here Windows - Mac - Ubuntu from the alternate install ISO.

Boot from USB and tell us if it worked!

If the install still fails, re-download your Ubuntu ISO and re-burn or re-create usb stick. You may have a broken file.

If none worked, try to install it from Windows using Wubi, as described Here

share|improve this answer
You may have a broken file The OP has already used this disc to install another system. Do you mean physical CD damage? – hexafraction Jun 4 '12 at 12:14

Maybe this is the same issue as with the Asus U46. Try the first solution in:

It requires to turn off VT-d in the bios.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.