Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everytime I press Super+M the Dash lens for music appears.

I have tried changing this behaviour using System ToolsKeyboardShortcutsNavigationHide all windows to assign Super+M but it does not work.

I have also tried using CompizSetting to change the Unity shortcuts, but it seems that the Super+M shortcut is not defined here.

Any ideas?

share|improve this question
add comment

3 Answers

A quick workaround would be to remove the Unity Music Lens.

Open a terminal (hit Ctrl+Alt+t) and type:

sudo apt-get remove unity-lens-music

You will be asked for your password. Type it in and hit Enter.

Then log out and log in again.

Now you can assing Super+M to minimize all windows through System ToolsKeyboardShortcutsNavigationHide all windows

share|improve this answer
    
Really smart idea! I have tested this and it works! –  granadajose May 29 '12 at 11:02
add comment

You need to modify the *.lens files to change the hotkey or disable the lenses. More http://ubuntu-answers.blogspot.com/2012/05/change-dash-lens-hotkey.html

share|improve this answer
    
Thanks for your suggestion! I already solved this problem using the workaround from @GevorgHindoyan. I still wonder if this could be done using some kind of GUI dialog... –  granadajose May 29 '12 at 14:52
add comment

Quick solution is: use the shortcut Control + super + D

super is the same key with Windows logo generally or the function key for the laptops. Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.