Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed some screenlets and treat them as widgets. I did enable "widgets layer" plug-in in CCSM. But I got a little problem here, When I set position for the widget always on top of windows by checking "Keep Above" option, I can't move the widget anymore, but when set it to "Keep Below", no problem.

Is this a bug? If so, how could I fix it?

share|improve this question
    
Have you tried right click on the screenlet--> windows ,and uncheck lock? –  Mitch May 25 '12 at 11:43
    
The "Lock" option is unchecked by default. –  quangtruong1985 May 25 '12 at 16:00
add comment

1 Answer

Right click on the gadget then in the popup menu go to Windows and click on keep below.

This could fix your problem! ;)

share|improve this answer
1  
He wants To Keep above without problems a keep below is not a solution –  user61928 Sep 28 '12 at 7:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.