Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have recently upgraded to Precise and had some errors. It seems to be quite random and with differences in the error reports. I have duly sent the reports hoping the system will have found the problem and sorted itself out. After the second error I am following the wizards (software...) advice and seeking help. The 1st time it happened I jotted down the following:

LaunchPad bug 950765

The second time the following:

"Possible GPU hang........"
LaunchPad bug 981261

If there is anyone that can help it is much appreciated. I did not really want to upgrade at this stage, but was forced to due to the latest version of python-numpy in precise. You win some, you loose some....


I am using a Pavilion dv6 notebook and 64bit ubuntu 12.04 LTS

share|improve this question
graphics card info: 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Seymour [Radeon HD 6400M Series] – malapradej May 25 '12 at 10:28
Why don't you put your graphics info in your question , rather than a comment here ? – warl0ck Jun 4 '12 at 12:30
Cannot answer what to do, but have the same problem since going to precise. Funny enough, it only happens when logged in as the one admin user. I also did send the report, hoping for a reaction. – bettyboo Jun 4 '12 at 13:25
Try upgrading your graphics drivers, as in this answer: – Joshun Jun 10 '12 at 11:58

My advice would be to turn off Apport. Unless you are experiencing problems other than the system error messages

Apport is used in alpha and beta releases to help find and report bugs and would normally be switched off in a final release, but for some reason I have noticed it is on in 12.04.

This is causing unnecessary crash reports to pop up and it will be completely safe to turn off

To turn off Apport, run sudo sed -i s/enabled=1/enabled=0/ /etc/default/apport

share|improve this answer
A graphical way to turn apport on and off is gksudo xdiagnose; i'ts the third checkbox "Enable automatic crash bug reporting". – Bryce Jul 1 '12 at 19:00

You've asked two separate questions, which are probably unrelated. I can't speak to the first, but I can answer the second.

The second is linking to bug #981261, which you can look up in Launchpad. Here's a direct link:

That is marked as a duplicate of bug #974830, which is here:

That bug is marked Fix Committed for Precise, which means the issue has been sorted out and a fix is available but it has not yet been rolled out to precise-updates.

The issue is a GPU hang in the kernel for Sandybridge which can be worked around by disabling Framebuffer Compression. It appears that the freeze can be triggered when using Java apps, among other ways.

So, you can either bide your time and wait for the next kernel update (3.2.0-26.41), which should include this fix, or work around it manually by adding this parameter to your kernel command line in grub (e.g. add it to /etc/defaults/grub):


Or, you can enable -proposed and install the pre-release kernel. See EnableProposed for the directions on how to do this.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.