Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running 12.04 within Parallels 7 on an 11" MacBook Air.

I'm trying to set the display resolution to the native 1366 x 768 but Ubuntu doesn't list this as an option. How can I add the correct resolution to the options?

share|improve this question
1  
ubuntugeek.com/… –  AgentCool May 25 '12 at 8:06
    
See also this question. I made a comment to my answer regarding setting the geometry from EFI BIOS. This may help. –  Takkat May 25 '12 at 8:19

1 Answer 1

up vote 1 down vote accepted

In a terminal:

sudo gedit /etc/default/grub

Search for the line with quiet splash, and change it to quiet splash nomodeset. Save the file.
Then:

sudo update-grub

Reboot your VM.

In most of the cases this will help.

share|improve this answer
1  
That should be "quiet splash" instead of "quiet spasch". –  r.bitter Aug 29 '12 at 13:56
    
This did not work for me. But this answer did: askubuntu.com/a/256269/1574 –  Daryl Spitzer Apr 17 '13 at 22:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.