Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to have it so that when I open a terminal, it is opened maximized. However I set the Default profile to open a terminal fullscreen when I open a terminal and... recursion.

The terminals open so fast that I can't access the profile options, and when I ctrl-C or ctrl-Z, nothing happens or if I do it faster, then ALL of the terminals close.

How can I fix this, without a terminal?

I'm using a Netbook remix of 10.04 I believe.

I made this change using the dropdown menu of an open Terminal. It opened a dialog box, I chose to edit the Default profile, and this opened another dialog box with multiple tabs, I changed to another tab and there was an option to "Run your own command" in which I put "gnome-terminal --window --maximize", thinking that this would REPLACE the current command that opens a terminal, not run it when a terminal opens.

SOLVED: Found this, top answer worked. Summary: Run command using Alt-F2, use gconf-editor to uncheck the use-custom-command bool.

share|improve this question
    
Confirm which Ubuntu version .. –  david6 May 25 '12 at 4:27
    
What settings did you modify to cause this effect? –  david6 May 25 '12 at 4:29
    
Added more info –  Sho Minamimoto May 25 '12 at 4:38
1  
If you have solved this, feel free to add your own answer and accept it. That is the norm here. –  hexafraction Jun 14 '12 at 20:02
add comment

3 Answers

I don't have 10.04 (Lucid) to test this on, but would suggest ..

login in text-only mode, to this user, and type:

sudo rm -r ~/.gconf/apps/gnome-terminal

When next login, Gnome Terminal should re-create default settings.

share|improve this answer
add comment

you have to open ~/.gconf/apps/gnome-terminal/profiles/Default/%gconf.xml and search for the line starting with '<entry name="use_custom_command"' and change its value to false [value=false]

share|improve this answer
add comment
up vote 0 down vote accepted

SOLVED: Found this, top answer worked. Summary: Run command using Alt-F2, use gconf-editor to uncheck the use-custom-command bool.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.