Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed ubuntu 11.10, gnome shell is stuck in fallback mode (not able to change to fallback mode off from 'System Settings'. Choose 'System Information' then 'Graphics'), I think it can be a video drivers issue. Thinkpad t400 after a fresh install monitor shows "unknown"

Any idea how I can fix this?

share|improve this question

In fallback mode your gnome shell will work in 2D settings. Thus all you need is setting your session type while your logging in to "gnome" or "3D". If you have "gnome-session-fallback" installed on your ubuntu, you can use this facility to fallback. In you log in page while you want choose user and authenticate, you can change your desktop session to gnome 2D or gnome(3D).

share|improve this answer
Thanks for the response, I am logging in into gnome (3D) but when I am in it looks like gnome 2D. Not sure why, first time I installed gnome shell it work smooth, after a fresh ubuntu 11.10 install I can't make gnome work. Thanks! – eNteL May 25 '12 at 12:33
If you have got your answer truly, please mark the answer an accepted and answered. Thanks. – Erfankam Jun 10 '12 at 5:16

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.