Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The graphics keep tearing and are barely usable anytime I try to use my Netbook. And I did a full install with Ubuntu so I'm pretty much stuck. These are the specs of the Netbook:

Processor   AMD Athlon™ 64 L110 Single-Core Processor (1.2GHz, 800MHz FSB, 512KB L2 Cache)6
Operating System    Genuine Windows Vista® Home Basic (32-bit) with SP1
Display 11.6" HD WXGA Ultrabright™ LED-backlit Display (1366 x 768 resolution, 16:9 aspect ratio)7
Memory  2048MB DDR2 533MHz SDRAM Single Channel Memory8
Hard Drive  250GB SATA hard drive2
Color   Classic and Elegant Design with Cherry Red finish
Wireless Network    802.11b/g Wi-Fi CERTIFIED®3
Adapter AC Adapter
Application Software    Microsoft® Works, Microsoft® Money Essentials, Microsoft® Office Home and Student 2007 (60-day complimentary trial period)1
Battery 6-Cell Lithium Ion (5200mAh)
Chassis Chassis with ATI Radeon® X1270 Graphics and AMD RS690E Chipset8
Dimensions (Box)    3.1" (H) x 14.8" (W) x 10.1" (D) or 80mm (H) x 376mm (W) x 256mm (D)
Dimensions (System) 1.03" (H) x 11.26" (W) x 7.99" (D) or 26.4mm (H) x 286mm (W) x 203mm (D)
External Ports  (3) USB 2.0, VGA Connector
Keyboard and Mouse  Keyboard with Multi-Gesture Touchpad
Media Card Reader   Multi-in-1 Digital Media Card Reader (Memory Stick®, Memory Stick Pro™, MultiMediaCard, Secure Digital™, xD-Picture Card™)
Network 10/100 Ethernet LAN (RJ-45 port)

What can I do?

share|improve this question

The ZA8 is identical to the Gateway LT31 which I have. The problem is the x1270 graphics does not agree with kernel mode setting, you can either google how to disable mode setting with a boot option which loses you 3d acceleration, or you grab a modified bios that allows you to turn off kms and use uma instead.

This forum thread has an upgraded version of the BIOS that I'm currently using. Of course since you are flashing your BIOS I take no responsibility if you turn your computer into a brick.

share|improve this answer
You said one option is to "google how to disable mode setting with a boot option which loses you 3d acceleration". Unless someone already knows what you're talking about, they're not likely to successfully search for that. Plus, since you're answering the question, you should either explain how to do this, or link to a resource that explains it. (If you know searching via Google will reveal how, that means you've searched Google for this recently, so you should be able to add a link to the search results.) Are you talking about nomodeset? – Eliah Kagan Sep 26 '12 at 20:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.