Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

I am new to Ubuntu so please go easy! I managed to installed Ubuntu 12.04 alongside Vista after a little bit of work, as I kept getting a black screen with compiz crashing and the keyboard not working. Unfortunately after a fair amount of reading up on the problem I still couldn't understand what to do, and ended up getting lucky with a third install that got the pc working.

Now another new problem. After installing Chrome and going into the software centre, the window stayed a solid white. After restarting the computer an error message came up saying:

"Ubuntu is running in low-graphics mode. Your screen, graphics card, and input devices could not be detected correctly. You will have to configure these yourself."

There is no interface and I'm a little stuck. I am guessing it would be wise to update the video card drivers, although I haven't been able to test to see if the terminal will open (ctrl-alt-T?). Is that what I should try or is there maybe another cause of the problem?

Any help is very much appreciated!

Darran

share|improve this question

marked as duplicate by jokerdino, hexafraction, Mik, Mitch, Jorge Castro Oct 26 '12 at 21:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information. –  Jorge Castro May 25 '12 at 3:51
add comment

2 Answers 2

Have you tried using the "additional drivers" tool (also called "jockey"?). If you have a nvidia graphics card you could try using genuine nvidia drivers instead of the open source version. If you can get into jockey, try to switch some settings. Hope that helps.

share|improve this answer
    
Ah good, I'll give that a try. You should be able to launch it by the terminal, isn't that right? –  Darran May 25 '12 at 10:11
add comment

try to install the latest version manually, i find out this:

wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-4-x86.x86_64.run
chmod +x amd-driver-installer-12-4-x86.x86_64.run
sh ./amd-driver-installer-12-4-x86.x86_64.run

then follow the wizard and reboot. And as this page says (https://help.ubuntu.com/community/BinaryDriverHowto/ATI?action=show&redirect=RestrictedDrivers%2FATI):

fglrxinfo

You should get an output similar to the following:

display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 4300/4500 Series       
OpenGL version string: 3.3.11631 Compatibility Profile Context
share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.