Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

sudo apt-get install build-essential does not work in my ubuntu 12.04.

when I tried to install it does not work.

share|improve this question

closed as not a real question by jokerdino, belacq, Jacob Johan Edwards, fossfreedom May 25 '12 at 8:21

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
That's a bit wierd. Ok, tell us which version of Ubuntu 12.04 are you using( 32 bit or 64bit). –  saji89 May 24 '12 at 14:57
2  
What did you get when you tried to install it? –  jokerdino May 24 '12 at 14:57
    
it should work... do you have tried apt-get update before your apt-get install... ? –  Manu Eidenberger May 24 '12 at 14:57
2  
Please edit your question to include the complete and exact text of everything that happens in the Terminal, starting with the line on which you enter the command sudo apt-get install build-essential. (If you don't still have it up, then run the command again to get this text.) Also, please clarify in your question if the problem is that you are unable to install it, or that you cannot use the software once it is installed. Please give as detailed a description as possible of what you are attempting to achieve by running this command. –  Eliah Kagan May 24 '12 at 15:17

1 Answer 1

You should run sudo apt-get update and then try again.

A similar issue was found in the Ubuntu forums[http://ubuntuforums.org/showthread.php?p=11942951].

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.