Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

whenever I chose Ubuntu(unity-3D) from login .it results an empty background without unity launcher and desktop icons .. I switched to console mode and tried unity --reset and unity --replace . Both stucks at segmentation fault . I reinstalled unity , Still no luck

Thanks in advance

Edit: I tried many solutions ,but none of them worked for me , So I reinstalled ubuntu , And voted for close

share|improve this question

closed as too localized by Jorge Castro, Ringtail, Javier Rivera, Stephen Myall, Mik Nov 6 '12 at 16:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did it used to work and then stop working or is this the first time you've tried using unity-3D? If the latter is the case then can your graphics card run unity-3D? You might need to enable a restricted driver to use the 3D capabilities of your graphics card. –  adempewolff May 24 '12 at 12:37
    
I used unity 3D untill yesterday , It is much faster than unity . –  Tachyons May 24 '12 at 12:40
    
Okay. What (if any) updates did you install yesterday? New kernel, new video-card driver, new compiz? I'd say if you can isolate which package the regression is in and rollback to the old version you will both have a temporary work-around and an idea of where to go next. –  adempewolff May 24 '12 at 12:46
    
Nothing except conky –  Tachyons May 24 '12 at 12:47
    
You sure update-manager didn't run and you just forgot? Check /var/log/dpkg.log and /var/log/apt/term.log just to be sure. I know I installed a new kernel yesterday, so... –  adempewolff May 24 '12 at 12:50