Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had Picasa 3.9 working well with Precise Pangolin 12.04 yesterday but now I tried to use the Maps feature. I've broken my Picasa install.

I have tried to uninstall and to remove all Picasa files, but after a reinstall I have the same problem. Is there a fix for the places feature?

Do I have to have Google Earth installed to make it work?

share|improve this question

Try removing the ~/.google/picasa/ folder, by running this command in the Terminal (Ctrl+Alt+T):

rm -rf ~/.google/picasa/

(Make sure you don't accidentally put a space between ~ and /, or / and .. If you do, you'll delete everything in your home folder!)

share|improve this answer
Having the same issue, this doesn't help. Some people seem to imply that installing ie6 is necessary (see for instance) but winetricks ie6 (and ie8, for that matter) is broken as of two days ago. – Jonathan Protzenko Aug 18 '12 at 21:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.