Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My wireless does not keep disconnecting to the point where I have to manually enable it. I just manually enable it as soon as I log in. Just clarifying as I read some other issues like this.

I'm using Firefox, and every other Google search I run shows me

The connection was reset while loading the page

page

Never had this problem before, and not sure where to start.

I'm on a MacBook, running Ubuntu 11.10 and Gnome Shell

any thoughts?

share|improve this question
    
Check your proxy settings... –  Kush May 23 '12 at 14:35
    
Hm? what am I checking for? And what should it be? –  sai May 23 '12 at 16:35
    
thanks, seems like this solved it. thanks! –  sai May 23 '12 at 18:29
    
I'm posting my instructions as answer, just accept it :-) –  Kush May 23 '12 at 18:31
add comment

1 Answer

If you're on Firefox:

  • Go to Tools Menu > Preferences > Advanced > Network Tab.
  • In that click "Settings" in Connection section and select option that says "No Proxy".
  • Click "Ok" in every open dialog and close it.

Now try to access any webpage and see if it connects then.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.