Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am planning to use Scribus for the preparation of scientific posters. I especially like the LaTeX frame option that Scribus has, which let's me use Latex directly in the poster.

However, when I export my poster to PDF, the LaTeX fonts look less sharp than the other parts of the document that are typed directly into Scribus text boxes. I have read in sevaral places that the option to use to get really sharp LaTeX output is "embed PDF & EPS (experimental" from the PDF export page. However, that check-box is greyed out for me. I then read that you need Podofo to get this option. However, as far as I can tell, I already have Podofo among my packages (writing sudo apt-get remove libpodofo0. and using tab completion yields libpodofo0.8.0 libpodofo0.9.0). Furthermore, sudo apt-get install libpodofo does nothing, the option is still greyed out.

Does anyone have any suggestion for me?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

After receiving some helpful advice from the Scribus mail list, I found the solution to my problem. The version of Scribus in the official Ubuntu repositories does not have the Embed PDF/EPS option enabled. Instead, the Scribus repositories from http://wiki.scribus.net/canvas/Debian#Ubuntu_Oneiric_Ocelot_.28oneiric_or_11.10.29 need to be enabled. After downloading the updated Scribus package with the Oneiric repositories activated, PDF/EPS embedding works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.