Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a HP pavillion, (Graphics GeForce GT 220/PCIe/SSE2) and after the update this problem came. It looks like I zoomed in on the screen, but the edges are 'there' when I click the mouse. I tried a couple of things, and the problem is under all users, and already there at the login screen. I looked at the Nvidia settings, but I know not enough to see an error. It shows the correct monitor, 1680x1050, and an overscan of 0%. I saw my xorg.conf is rather long, after many updates. What can I do? I would like to try to refresh the installation of my xserver, or desktop, ultimately I would do a clean install. But if someone knows a better way out I would be very gratefull!


share|improve this question

These days very few Ubuntu computers need anything at all in their xorg configuration files since modern xorg servers create a configuration on the fly. It may be that the reason you have one is because your system has been updated from much older versions where they were often critical.

If you are comfortable using Alt-Control-F1 to make changes, you might use it to rename your /etc/X11/xorg.conf. Even if it fails utterly the xorg server should use a reduced resolution failsafe configuration but it's safer if you know how to use Alt-Control-F1 to go back--just in case.

As an alternative, you can try various resolutions with the Display system settings control or the xrandr command.

modelines are used to generate various clock signals within your graphics adapter. These signals need to be compatible with both your adapter and your monitor. They affect how much margin there is between when the adapter sends a signal to start displaying a line of pixels when those pixels should start to be sent to the monitor and how long to wait after sending the pixels before starting the next line of pixels. Getting an appropriate mode set up may be key to solving your problem.

Since this is related to resolution problems this might be helpful.

share|improve this answer
Thank you for your answer, John. I have renamed xorg.conf, and it made absolutely no difference. Apparently it is not needed for my configuration. I am trying to see what I can do with the other information – user65410 May 29 '12 at 10:27

I had an issue like this on Ubuntu 14.04. My issue occurred after updating the graphics driver. I was able to see the rest of the screen by lowering my resolution down to the next highest setting.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.