Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

With Ubuntu 11.10, in the Sound options, in the Input tab were my 2 microphones, an usb one and the headset, connected to the Rear/Front Microphone. Now, 12.04, it only shows the Usb microphone. The headset microphone also works, but I have to configure it from Pulse Audio volume control. I need both, so I want to configure them easily from the sound options. Why this mic is not shown? I have seen I'm not the only one with this problem, but I haven't found any solution. Thanks for reading and your help

share|improve this question
    
what soundcard, which mic? –  Sathya May 23 '12 at 6:57
add comment

2 Answers 2

This is a bug with unity desktop, if you use gnome shell it will show you the hardware options on sound manager and then select duplexStereo or duplex+whateverSurround

share|improve this answer
1  
Do you have a link to the bug report? –  Eliah Kagan Jun 22 '12 at 12:56
add comment

Install pavucontrol and select the right in input devices.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.