Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've an issue in an Ubuntu install that was upgraded to 12.04. Recently the Unity Launcher is behaving strangely: left-clicking the dash icon changes the title bar and a triangle appears next to it, suggesting that it is running but nothing else can be seen, It does not respond to keyboard input either. Using the "Super" key produces the same result (or lack of thereof).

Right clicking on the dash icon only shows "Dash home" and it has the same non-effect as above. The red line is something new that wasn't there when the "Dash home" button worked correctly (yes this worked after the initial upgrade but broke later (cause unknown).

The suggested solution sudo compiz --replace revives the "Dash Home" button (--restart complains about already having a window manager) but it also breaks the window manager and the terminal window used to issue it becomes an orphan among other things.

Curious to hear what the reason for the behavior might be and what could bring it back to normal function again?

share|improve this question

closed as too localized by RolandiXor May 26 '13 at 2:27

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you have the correct drivers for the graphics card? What graphics card do you have? How long does it take to receive the error (having installed ubuntu 12, working well)? –  Lucio May 22 '12 at 2:49
    
Not really an answer... The card is a dedicated nvidia mobile graphics card (this is a laptop) - I have correct drivers and it works well. The problem appeared out of the blue just the other day (I installed 12.04 on the release date). –  SEngstrom May 22 '12 at 3:14
1  
I think you should report the error. Go to this link: login.launchpad.net/RDMTqjbspFGg9Z06/+decide .There you goest find the way to report the bug correctly. Ask any questions you have about the report here. –  Lucio Jun 6 '12 at 16:44
    
Thanks but I have already done a fresh install instead. –  SEngstrom Jun 27 '12 at 22:30

Browse other questions tagged or ask your own question.