Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have spell check enabled for the english keyboard, but when I use serbian cyrillic keyboard, I want that feature turned off, because then all the words get underlined like i spelled them wrong

How do I do this? Thanks


Somehow now it works just as I want in Firefox, but in Empathy it still marks all the Cyrillic words, and I just want it to mark misspelled English words

Here's an example

  • Firefox (good):

Firefox

  • Empathy (bad):

Empathy

share|improve this question
1  
In case you didn't know, you can select input language if you right click on inputbox and select from available languages (usually in sub-menu named Languages). So when you type in Serbian, right-click and select appropriate spell-checking language from context menu –  zetah May 21 '12 at 20:20
    
I don't have that option in Empathy –  tuks May 21 '12 at 22:34
add comment

1 Answer

Although this question is quite old, I think it could be useful for someone. There is setting in Empathy preferences dialog, in "Spellchecking" tab. There you can select languages for spellchecing from list of all installed ones.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.