Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running Kubuntu 12.4 on a Thinkpad 410S.

I'm hoping to disable the tap-to-click mechanisms while I am typing, similar to what I can do in windows. So far I have only been able to figure out how to:

  1. Disable tap-to-click completely (in the the KDE touchpad control)
  2. Disable the entire touchpad (not just tapping, even moving) in touchpad management for n seconds after typing.

Looking for somewhere in between. I want the tap-to-click action disabled for n seconds after typing, but want the touchpad to continue to move the mouse earlier.

share|improve this question
1  
Something like this exists in gnome-control-center, perhaps it is an option that hasn't to do with gconf, so you could try installing gnome-control-center, setting the Option (somewhere in Mouse and Touchpad options) and then removing gnome-control-center again. –  jP_wanN May 21 '12 at 19:41
    
possible duplicate of How to lock touchpad while typing –  Lucio Feb 9 at 0:53

1 Answer 1

http://askubuntu.com/a/85069/19753 works for me. Although it's not kubuntu in my case (and in that answer perhaps too).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.